View Single Post
  #6  
Old 15.11.2019, 12:32
schweigerson schweigerson is offline
Neuer Benutzer
 
Join Date: 17.03.2018
Posts: 4
Default

Die Lösung meines Posts
Quote:
Originally Posted by schweigerson View Post
Habe das gleiche Problem mit $ERR:6. Welchen Serverport meinst du? Ist das der in
$WP+COMMTYPE=0000,4,+49xxxxxxxxxx,,internet.t-mobile,"","",[Target-Server],5032,0,"" in rot dargestellte???...
war bei mir tatsächlich bereits vorher beantwortet, nur etwas unverständlich:
Quote:
Originally Posted by 5of9 View Post
Fehler gefunden. Falschen Serverport angegeben, das GPRS ist somit nur dann 1 wenn auch eine Verbindung zum Server besteht und nicht nur zum APN! Gut zu wissen. Ist beim TK20x n mlich anders.
Die Konfiguration beim TK5000 und auf dem Server war korrekt, nur die Fehlermeldung ist tatsächlich irreführend: Es besteht auch bei dir bestimmt eine Verbindung zum GPRS, auch wenn der Fehler angezeigt wird.

Ich hatte den Fehler in der Fritz-Box gemacht, die Port-Weiterleitung war nicht korrekt. Du musst bei der Port-Weiterleitung tatsächlich extern und intern den selben Port angeben, also von extern 55032 auf intern 55032 (komischer Port übrigens, ich habe 5032). Mein Serverprogramm (traccar) hört auch auf diesen Port, auch wenn es selbst intern auf einem anderen Port (8082) läuft (https://www.traccar.org/quick-start).

Der Witz ist nun, wenn der TK5000 vom Server keine Antwort bekommt (richtiger Port nicht in der Fritzbox weitergeleitet), meldet er "keine Verbindung zum GPRS", was natürlich totaler Quatsch ist.
Ich würde mal dort suchen...
Reply With Quote